Can't see Android Emulator when apparently it already is running


I am trying to start learning how to develop Android apps, and I tried to make a new project and navigate through Android Studio. I tried using the Emulator by creating a new virtual device and running my new test project with it, but no matter what i seem to do it never actually does anything once I click the "Run" button on both the AVD Manager and the main one you see on the top right area of Android Studio.


I keep seeing this after i try to click the Run button again after not seeing anything happen. and i can't seem to delete any of the files this is pointing to since Windows keeps complaining its being used by another application even after I close Android Studio and terminate adb.exe

I've been looking around for an answer and i've found things like "Uncheck Enable ADB Integration", or "Changing the Emulated Performance Graphics to Hardware/Software", but a lot of these answers are from threads that are 3+ years old so I don't think these are applicable anymore. can someone provide some insight to how to get this working? I am using Android Studio 3.6.3

PS: I want to make it clear that even after i restart my pc and delete these so called "*.lock" files, this changes absolutely nothing

EDIT: As requested here are some screenshots that hopefully answers some questions I was being asked.

My PC specs:
enter image description here

Android Virtual devices i have set up so far:
enter image description here
enter image description here
enter image description here

my installed SDK Tools:
enter image description here

As for the BIOS Virtualization question, if "Intel Virtualization Technology" is the same thing then yes it seems to be enabled for me


following Robert's advice I opted to install a copy of Genymotion Personal Edition and linked it to Android Studio via the Genymotion Plugin that was available to install.

see here for installing:

If you do not see an additional icon pop up like described in the page then you will want to (in the case of versions around 3.6.3) enable the Toolbar via View>Appearance>Toolbar

This seems to at least link up fine for me with Android Studio, but overall does not really answer the question as to why the emulator via AVD does not function.

If no one seems to be able to share that knowledge, then I suppose will pick this one as the best answer.

Thanks to Robert again for mentioning Genymotion.


2D Engines   3D Engines   9-Patch   Action Bars   Activities   ADB   Advertisements   Analytics   Animations   ANR   AOP   API   APK   APT   Architecture   Audio   Autocomplete   Background Processing   Backward Compatibility   Badges   Bar Codes   Benchmarking   Bitmaps   Bluetooth   Blur Effects   Bread Crumbs   BRMS   Browser Extensions   Build Systems   Bundles   Buttons   Caching   Camera   Canvas   Cards   Carousels   Changelog   Checkboxes   Cloud Storages   Color Analysis   Color Pickers   Colors   Comet/Push   Compass Sensors   Conferences   Content Providers   Continuous Integration   Crash Reports   Credit Cards   Credits   CSV   Curl/Flip   Data Binding   Data Generators   Data Structures   Database   Database Browsers   Date &   Debugging   Decompilers   Deep Links   Dependency Injections   Design   Design Patterns   Dex   Dialogs   Distributed Computing   Distribution Platforms   Download Managers   Drawables   Emoji   Emulators   EPUB   Equalizers &   Event Buses   Exception Handling   Face Recognition   Feedback &   File System   File/Directory   Fingerprint   Floating Action   Fonts   Forms   Fragments   FRP   FSM   Functional Programming   Gamepads   Games   Geocaching   Gestures   GIF   Glow Pad   Gradle Plugins   Graphics   Grid Views   Highlighting   HTML   HTTP Mocking   Icons   IDE   IDE Plugins   Image Croppers   Image Loaders   Image Pickers   Image Processing   Image Views   Instrumentation   Intents   Job Schedulers   JSON   Keyboard   Kotlin   Layouts   Library Demos   List View   List Views   Localization   Location   Lock Patterns   Logcat   Logging   Mails   Maps   Markdown   Mathematics   Maven Plugins   MBaaS   Media   Menus   Messaging   MIME   Mobile Web   Native Image   Navigation   NDK   Networking   NFC   NoSQL   Number Pickers   OAuth   Object Mocking   OCR Engines   OpenGL   ORM   Other Pickers   Parallax List   Parcelables   Particle Systems   Password Inputs   PDF   Permissions   Physics Engines   Platforms   Plugin Frameworks   Preferences   Progress Indicators   ProGuard   Properties   Protocol Buffer   Pull To   Purchases   Push/Pull   QR Codes   Quick Return   Radio Buttons   Range Bars   Ratings   Recycler Views   Resources   REST   Ripple Effects   RSS   Screenshots   Scripting   Scroll Views   SDK   Search Inputs   Security   Sensors   Services   Showcase Views   Signatures   Sliding Panels   Snackbars   SOAP   Social Networks   Spannable   Spinners   Splash Screens   SSH   Static Analysis   Status Bars   Styling   SVG   System   Tags   Task Managers   TDD &   Template Engines   Testing   Testing Tools   Text Formatting   Text Views   Text Watchers   Text-to   Toasts   Toolkits For   Tools   Tooltips   Trainings   TV   Twitter   Updaters   USB   User Stories   Utils   Validation   Video   View Adapters   View Pagers   Views   Watch Face   Wearable Data   Wearables   Weather   Web Tools   Web Views   WebRTC   WebSockets   Wheel Widgets   Wi-Fi   Widgets   Windows   Wizards   XML   XMPP   YAML   ZIP Codes